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Word 2007 Styles Group
Overview

Styles are a packaged set of formats that can be applied to a document at once. In short styles are an
easy way to format a document. The grouped styles are there for convenience, put together specific
formatting, give it a name, and you have created a style. You can also design styles for specific
documents. The benefit to using styles is creating a cohesive look in a particular document without
having to select font and paragraph options.
In Word 2007, you can apply a specific style quickly and easily on the Home tab in the Styles group. You
can also choose a set of styles that work together to create a cohesive and attractive document
designed for a specific purpose.
If you later decide that you want headings to have a different look, you can change the Heading 1 and
Heading 2 styles, and Word automatically updates all instances of them in the document. You can also
apply a different Quick Style set or a different theme to change the look of the headings without making
changes to the styles.

Where are styles located?

Style Sets

Styles task
pane launcher
Quick Style Gallery

Expand Style
Gallery

The Style options are located on the Home tab, on the far right of the ribbon. The first options that are
visible are the Quick Style Gallery options. To view the options by row use the scroll key

or select the

button to view all gallery options at once (as shown below).
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Other options

Save Selection as a New Quick Style allows you to save a particular formatting as a new style in your
Quick Gallery. ***Remember the Quick Gallery is the first few styles you see on the Home Tab Ribbon.
Clear formatting allows you the ability to remove formatting from a particular section. To remove
formatting simply place your cursor in the text and select clear formatting.
Apply Styles provides a dialogue box several style options. Select a style from the drop down menu and
it will be applied the selected area. Also, note that you can modify a style or select the Styles button
to view all options in the gallery.

Style Types
Paragraph styles
In this scenario, if you select a paragraph and then apply the Alert style, all the text in the paragraph is
formatted as bold and red, but nothing else about the paragraph changes. However, if you select the
paragraph and then apply the Headline style, the text become bold
and red, extra space is inserted before the paragraph, and the
Keyboard shortcut
paragraph is centered between the left and right margins.
Ctrl+Shift+S opens the
Apply Styles task pane.
This allows you to select,
apply, and modify a style.

Character styles
Affects the styles for a specific set of characters, this includes font,
font size, color, super/subscript, underscore, and other options
located on the font menu. Word includes several built-in character
styles, such as Emphasis, Subtle Emphasis, and Intense Emphasis. Each of these built-in styles combines
formatting, such as bold, italic, and accent color, to provide a coordinated set of typographic designs.
For example, applying the Emphasis character style formats text as bold, italic, in an accent color.
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To apply a character style, you select the text that you want to format, and then you click the character
style that you want.
1. Click in the word you want to format.
2. Mouse over the Quick Styles to see a preview of the formatting in your document. When you
point to a character style, only the word where you clicked is formatted. When you point to a
paragraph style or a linked style, the entire paragraph is formatted. Click the character style that
you want to use.
3. The word that you selected is formatted with the characteristics of the style that you chose.

Styles Task Pane
Paragraph styles are marked with a paragraph symbol: ¶. You can see the
paragraph symbol in the Quick Style gallery as well as in the Styles task pane.
Click anywhere in a paragraph to apply the style to the entire paragraph.
Character styles are marked with a character symbol: a. Click anywhere in a
word to apply the style to the entire word. Or you can select more than one
word to apply the style to more than one word.
Linked styles are marked with both a paragraph symbol and a character
symbol: ¶a. Click anywhere in a paragraph to apply the style to the entire
paragraph. Or you can select one or more words to apply the style to the words
that you selected.

You can tell the difference between a paragraph style or a character style by looking at the styles task pane
(preview mode). A ¶ symbol means a paragraph style will be applied. A ¶∂ symbol means that a character style
will be applied
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Linked styles
A linked style behaves as either a character style or a
paragraph style, depending on what you select. If you click
in a paragraph or select a paragraph and then apply a linked
style, the style is applied as a paragraph style. However, if
you select a word or phrase in the paragraph and then apply
a linked style, the style is applied as a character style, with
no effect on the paragraph as a whole.
For example, if you select (or click in) a paragraph and then
apply the Heading 1 style, the whole paragraph is formatted
with the Heading 1 text and paragraph characteristics.
However, if you select a word or a phrase and then apply
Heading 1, the text that you selected is formatted with the
text characteristics of the Heading 1 style, but none of the
paragraph characteristics are applied.
When you select or click in a paragraph and apply a linked
style, the style is applied to the whole paragraph.
When you select a word or phrase and apply a linked style,
the style is applied only to the selected text.

Using Styles
Apply a style
There are several ways to apply styles, but the easiest is to select the text you want to apply a style to
and select the appropriate style from the gallery or the apply styles dialogue box. The key is to think
through what you have laid out on the screen. For example if you type in a heading consider using style
type Heading 1 or 2.
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Create or modify a Style
To create a new style click the New Style button located on the styles menu. Next, select the options
that you would like to have
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List styles
A list style applies characteristics for formatting a
list. A list can include levels of hierarchy, like an
outline, that can be indicated by indentation and
numbering schemes. For example, level one in a
multilevel list can be aligned against the margin and
can begin with an Arabic numeral followed by a
period. Level two can be indented slightly from the
margin and can begin with a lowercase alphabetical
character followed by a closing parenthesis.
A list style can define formatting for as many as nine
levels of a list. The formatting scheme can include
paragraph indentation for each level of the list, any
label text (such as, "Item" or "Chapter"), and the
numbering or bullet characters to use in the list.
Unlike the other types of styles (paragraph,
character, linked, and table), predefined list styles
are not available when you first create a document
in Word.
NOTE A document may contain list styles if you receive
it from someone who created his or her own list styles. If
your document contains list styles, they are listed under
the List Styles heading in the gallery of multilevel lists. To
see that gallery, click Multilevel List in the Paragraph
group on the Home tab.

List Library
Instead of predefined list styles, Word provides several multilevel list templates, which are displayed
under the List Library heading in the gallery of multilevel lists. These preformatted designs can be
applied to lists in your document, and they can also serve as a handy starting point for creating your
own list styles.
Consider creating your own list style when you want to do the following:
Change list formatting consistently throughout your document After list styles are defined and
applied, they can be changed. The changes affect all instances where the list style is used in the
document.
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Use complex list formatting that varies from one multilevel list design to another List styles provide
great flexibility, and each one is named separately, which makes it easier to distinguish among them in
the list of list styles.
Apply formatting to a multilevel list by using a keyboard shortcut You can assign keyboard shortcuts to
list styles that you create, but not to the preformatted multilevel list templates.
If you use the built-in heading styles in your document (Heading 1, Heading 2, and so on), you can
use multilevel list templates to apply a numbering scheme to your headings. For example, to number
headings so that top-level headings (Heading 1 paragraphs) are numbered 1, 2, 3, second-level headings
(Heading 2 paragraphs) are numbered 1.1, 1.2, 1.3, and so on, you click in the first Heading 1 paragraph,
and then under List Library you click 1 Heading 1, 1.1 Heading 2, 1.1.1 Heading 3. Multilevel list
templates that number headings are marked in the list gallery with Heading in gray text.
TIP

Create your own list style
The easiest way to create a list style is to start with one of the preformatted multilevel list templates.
1. Select the list that you want to format.
2. On the Home tab, in the Paragraph group, click the arrow next to Multilevel List.
3. Under List Library, click the design that most closely matches how you want your list style to
look.
4. Click Multilevel List again, and then click Define New List Style.
5. Make any modifications you want to the preformatted design.
6. In the Name box, type a name for your list style.
If you want your list style to be available for all new documents that you create, click New documents
based on this template.
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Table styles
A table style provides a consistent look to borders, shading, alignment and fonts in tables.
To apply a table style, you select the table that you want to format, and then you click a table style from
the gallery of table styles on the Design tab, on the Table Tools contextual tab. Within a table cell, you
can use styles and direct formatting to format the content of the cell. Formatting that you apply this way
overrides the formatting that comes from the table style.
In other words, if you use a style or direct formatting to format the content of a table cell and then you
switch to a different table style, the content that you formatted with the style or direct formatting is not
updated to match the new table style.

You can apply formatting to the content of a table, such as changing the header row to blue.

When you switch to a different table style, the header row remains blue.
TIP You can change the selection of table styles in the gallery by selecting or clearing check boxes in the
Table Style Options section on the Design tab, before you open the gallery of table styles. For example, if
your table has no header row, and you don't want rows to alternate shading, clear the Header Row and
Banded Rows check boxes. When you open the gallery of table styles, you see previews that do not
include formatting for header rows or banded rows.
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Add a style
You can create a new style and add it to the Quick Styles gallery, or you can add a style that does not
appear in the Quick Styles gallery but that you use often.
1. Select the text that you want to create as a new style.
2. For example, perhaps you want the words Business Fact to always appear as a red Heading 1 in
your document.
3. On the Mini toolbar that appears above your selection, click Heading 1 and Red to format the
text.
4. Right-click the selection, point to Styles, and then click Save Selection as a New Quick Style.
5. Give the style a name — for example, Business Fact — and then click OK. The style that you
created appears in the Quick Styles gallery with the name that you gave it, ready for you to
apply whenever you type the words Business Fact, or whenever you want to format any text as
Bold, Red, and Heading 1.

Remove a style from the Quick Styles gallery
1. On the Home tab, in the Styles group, right-click the style that you want to remove from the
gallery.
2. Click Remove from Quick Styles gallery on the shortcut menu.
NOTE Removing a style from the Quick Styles gallery does not remove the style from the entries that
appear in the Styles task pane. The Styles task pane lists all of the styles in the document.

Styles, Quick Style sets, and themes
When you use styles to format your document, the style definitions interact with Quick Style sets and
theme settings to provide many combinations of cohesive, professional-looking designs.
After you apply styles, you can quickly change the look of the document to suit your needs by choosing
the Quick Style set that you like. You can refine the look of the document even more by selecting a
theme that you like. Within the Quick Style and theme parameters, you can also fine tune adjustments
to the color and font schemes.
If you have not paid much attention to styles in previous versions of Word, you may appreciate the ease
with which you can use the Quick Style sets and themes to quickly overhaul the look of your entire
document.
However, if you are familiar with using styles in previous versions of Word, you may be surprised to see
formatting in a particular paragraph change, depending on the Quick Style set, theme, color scheme, or
font scheme.
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Quick Style sets, themes, and color and font schemes still leave you in control, but they provide a great
deal of flexibility, as well as some powerful tools for document design. The key is in understanding how
they fit together.

Quick Style
Previous versions of Word included a set of built-in styles that were designed to look good together. But
it was only one set. If you wanted headings to be centered in some documents but aligned on the left
margin in others, you either used separate templates or you created separate styles for each kind of
formatting.
You can see the effect of a Quick Style set by pointing to the various style sets before you click one. On
the Home tab, in the Styles group, click Change Styles, point to Style Set, and then point to the various
style set names.

A document with the Word 2007 style set applied. Title, and
Heading 1 styles are used to format the title and headings.

The same document, using the same Title and Heading 1
styles, looks very different when the Formal style set is applied.
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Themes
When you apply a theme, you simultaneously apply
a font scheme, a color scheme, and a set of graphic
effects. The font scheme and color scheme from the
theme are carried over into the Quick Style sets.
For example, if the Office theme (the default theme)
is applied to your document, all of the Quick Style
sets use Cambria for headings, Calibri for body text,
and the Office color scheme. If you switch to the
Metro theme, all of the Quick Style sets — and the
text in your document — switch to Consolas for
headings, Corbel for body text, and the Metro color
scheme.

A document with the Office theme applied.
The same document with the Metro theme applied switches to a different font set and color scheme.
To apply a theme, click Themes in the Themes group on the Page Layout tab.

You are not required to apply a theme wholesale. You can apply the font scheme and color scheme that
you want independently.
For example, if you like the color scheme and graphical effects of the Civic theme, but you don't want to
use Georgia as the font for headings and body text, you can apply a different font scheme. On the Home
tab, in the Styles group, point to Change Styles and then point to Fonts.
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The Civic theme uses a red color scheme for headings and uses Georgia as the font for headings and
body text.
The Civic theme is still in effect, but its font scheme is overridden by applying the font scheme from
the Aspect theme. Verdana is now used for headings and body text.
Similarly, if you like the font scheme and the graphic effects of a theme, but you prefer to use different
colors, you can apply a different color scheme. On the Home tab in the Styles group, point to Change
Styles, and then point to Colors.
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Similarly, if you like the font scheme and the graphic effects of a theme, but you prefer to use different
colors, you can apply a different color scheme. On the Home tab in the Styles group, point to Change
Styles, and then point to Colors.

The Civic theme uses a red color
scheme for headings and uses
Georgia as the font for headings and
body text.
The Civic theme is still in effect,
but its color scheme is overridden by
applying the color scheme from the
Office theme. Blue is now used for
headings.

Applying custom font choices
Applying a theme or a font scheme defines font choices for headings and body text that are designed to
go together. The font choices stay in effect regardless of which Quick Style set you choose, until you
switch to a different theme or font scheme.
If you want to specify that text be displayed in a particular font regardless of the theme or font scheme,
create a custom style. Or you can use direct formatting by selecting the text and applying the font that
you want.
If you don't want the font to update to reflect updates to the theme or font scheme, be sure to
format the text with a font whose name is not followed by (Headings) or (Body). These are listed as
Theme Fonts in the gallery of fonts.
NOTE

The fonts that you select among the Theme Fonts will be updated to a
different font scheme if you apply a different theme or font scheme to
the document.
Click a font among the Recently Used Fonts or All Fonts to quickly
apply a font that is not subject to changing the theme or font scheme.
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Applying custom color choices
You can apply a color scheme that is designed as a coordinated
set of colors. When you define the color of text, you can choose
one of the theme colors, or you can select from a range of
standard and custom colors.
If you choose a theme color, the color might change if you switch
to a different color scheme or theme. However, if you choose a
standard or custom color, text is displayed in that color regardless
of the color scheme or theme that you apply to the document.
Colors that you select from the Theme Colors are updated to a different color scheme if you apply a
different theme or color scheme to the document.
Colors that you select from the Standard Colors are not changed even if you apply a different theme
or color scheme to the document.
Click More Colors to select from a wide array of color choices. These colors also are not changed even
if you apply a different theme or color scheme to the document.

Palettes of choices for applying layers of formatting
Let's put all these formatting choices together. Think of themes as palettes that provide font and color
schemes, and Quick Style sets are like collections of brushes that you use to apply formatting to your
document. The palettes are labeled things like Office, Apex, and Aspect. The brush collections are
named things like Word 2007, Manuscript, and Traditional. Each brush collection is prestocked with
brushes named Normal, Heading 1, Emphasis, and so on.
When you apply brush strokes (styles) to your document, Word applies the formatting in layers. Each
layer overrides the previous layer, providing an increasing degree of fine-tuning and a decreasing degree
of flexibility.
The bottom layer is the Normal paragraph style. Text formatted as Normal can automatically change its
appearance when you switch themes or Quick Style sets. The top layer is direct formatting. If you select
a word and apply the standard red color to it, the word remains red no matter what theme, Quick Style
set, or style you apply to it.
NOTE You can see the layers of formatting by using the Style Inspector. On the Home tab, in the Styles
group, click the Styles Dialog Box Launcher. At the bottom of the Styles task pane, click Style Inspector.
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Customized styles
If you want formatting choices that are not available from the built-in styles, Quick Style sets, and
themes, you can create custom styles to suit your needs.
The easiest way to create a custom style is to modify a built-in style and then save it as a new style.
For example, you might want to format a paragraph of quoted material with a half-inch indent from the
left and right margins, single spaced. There is no built-in style to accommodate this, but you can create a
custom style by doing the following:
1.
2.
3.
4.
5.
6.
7.

Click in the paragraph you want to format.
On the Home tab, click the Paragraph Dialog Box Launcher.
In the Indentation section, type 0.5" in the Left and Right boxes.
In the Spacing section, in the Line spacing list, click Single.
Click OK.
Right-click in the paragraph, point to Styles, and then click Save Selection as a New Quick Style.
In the Name box, type a name for the style, such as Block quote.

**If you want the style to be included in the gallery of styles on the Home tab, and if you want the style
to be a linked style, click OK.
**If you don't want the style to be included in the gallery, or if you want the style to be either a
paragraph or a character style, click Modify and do one or both of the following:
1. At the bottom of the dialog box, clear the Add to Quick Style list box.
2. In the Style type list, click Paragraph or Character.
If you switch to a different Quick Style set, you may need to adjust the settings of your custom style. In
the example here, if you create the Block quote style while the Word 2007 Quick Style set is applied, and
then you switch to the Traditional Quick Style set, you can
change the Block quote style to remove the first-line indentation
that the Traditional Quick Style set introduces. To change a style,
do the following:
1. On the Home tab in the Styles group, right-click Block
quote, and then click Modify.
2. Click Format, and then click Paragraph.
3. In the Indentation section, in the Special list, click (none).
The more characteristics that you specify for the style, the less the style is affected by switching Quick
Style sets or themes.
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