PowerPoint: Design Themes and Slide Layouts

Contents
Design Themes ........................................................................................................................................ 1
  Apply a theme to your presentation .................................................................................................. 1
  Theme colors ................................................................................................................................... 1
  Theme fonts .................................................................................................................................... 3
  Theme effects .................................................................................................................................. 3
  Quick Styles .................................................................................................................................... 4
  Customize a theme .......................................................................................................................... 5
    Customize theme colors ................................................................................................................ 5
    Customize theme fonts .................................................................................................................. 6
    Select a set of theme effects ........................................................................................................... 6
  Save a theme .................................................................................................................................... 6
Background styles .................................................................................................................................. 7
  Add a background style to your presentation .................................................................................... 8
  Customize a background style for your presentation ...................................................................... 9
  Use a picture as a slide background ................................................................................................. 9
  Add a texture background ................................................................................................................ 10
  Delete a background ....................................................................................................................... 11
Slide Layouts ...................................................................................................................................... 11
  Add a new slide with a built-in layout .............................................................................................. 12
  Apply a different layout to an existing slide .................................................................................. 12
Standard layouts ................................................................................................................................ 13
  Custom layouts ............................................................................................................................... 13
  Create a new custom layout ............................................................................................................ 14
Slide Masters ...................................................................................................................................... 15
  Use multiple slide masters in your presentation .......................................................................... 17
  Best practice for creating and working with slide masters ............................................................ 17
  Create and customize one or more slide masters .......................................................................... 18
Design Themes

Apply a theme to your presentation

PowerPoint 2007 contains several built-in themes, which include theme colors, theme fonts, and theme effects. Whether you use an existing built-in theme, create a new theme, or modify an existing built-in theme, follow this procedure to apply a theme to your presentation.

On the Design tab, in the Themes group, click More.

1. Do one of the following:
   - To apply a built-in theme, under Built-In, click the theme that you want.
   - To apply a newly-created theme or an existing theme that you modified and saved, under Custom, click the theme that you want.
   - To apply a custom theme or themed document stored in a different location, click Browse for Themes, and then locate and select the theme you want.
   - To view a larger selection of themes on Office Online, click More Themes on Microsoft Office Online.

Theme colors

Changing theme colors is one of the most dramatic changes you can make to your presentation. With one click, you can change the tone of a presentation from casual to formal, or vice versa, by changing the theme colors.

Theme colors have 12 color slots. The first four horizontal colors are for text and backgrounds. Text that is created with the light colors will always be legible over the dark colors, and text that is created
with dark colors will always be legible over the light colors. The next six are accent colors that are always visible over the four potential background colors. The last two colors, not shown in the picture below, are reserved for hyperlinks and followed hyperlinks.

Theme colors handle both light and dark backgrounds very well. There are visibility rules built into the theme so that you can switch colors at any time and all your content will remain legible and still look good. PowerPoint 2007 uses large text, sometimes lightly colored on a dark background.

**When you click Colors in the Themes group, the colors that you see next to the theme name represent the accent and hyperlink colors for that theme. If you change any of these colors to create your own set of theme colors, the colors that are shown on the Colors button and next to the Theme name will be updated accordingly.**

The theme colors are shown in every color gallery along with a set of tints and shades that are based on the theme colors. By selecting colors from this expanded, matched set, you can make formatting choices for individual pieces of content that follow the theme. When the theme colors change, the gallery of colors changes, and so does all document content that uses the theme colors.

The Theme Colors gallery displays all the color sets from the built-in themes. To create your own custom theme colors, in the Themes group, click Colors, and then click Create New Theme Colors.
Theme fonts

Professional document designers know that using a single font face for an entire document is always a tasteful and safe design choice. Two fonts are a better choice, when used carefully for contrast. Every Office theme defines two fonts — one for headings and one for body text. They can be the same font (used everywhere) or two different fonts. PowerPoint 2007 uses these fonts to construct automatic text styles. In addition, Quick Styles galleries for text and WordArt use these same theme fonts.

Changing the theme fonts updates all of the title and bullet text in your presentation. In previous releases of PowerPoint, you had to make this kind of global change on a slide master.

When you click Fonts in the Themes group, the names of the heading font and body text font that are used for each theme font appear below the theme name.

In addition, the Create New Theme Fonts dialog box has been updated to show the current theme fonts in use.

Theme effects

Theme effects specify how effects are applied to your charts, SmartArt graphics, shapes, pictures, tables, WordArt, and text. By using the Theme Effects gallery, you can replace different sets of effects to quickly change the look of these objects. Although you cannot create your own set of theme effects, you can choose the effect that you want to use in your own theme.
In every theme, there is an effect matrix that is used to generate the theme effect. The effect matrix has three style levels of line, fill, and special effects, such as shadow and three-dimensional (3-D) effects. Professional designers often refer to these style levels as "stroke," "tone," and "depth." By combining three formatting dimensions — lines, fills, and effects — you can generate visuals that all match the same theme effects.

Here is the effect matrix for the **Office** theme (the default theme).

<table>
<thead>
<tr>
<th></th>
<th>Subtle</th>
<th>Moderate</th>
<th>Intense</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lines</td>
<td><img src="image1" alt="Lines" /></td>
<td><img src="image2" alt="Lines" /></td>
<td><img src="image3" alt="Lines" /></td>
</tr>
<tr>
<td>Fills</td>
<td><img src="image4" alt="Fills" /></td>
<td><img src="image5" alt="Fills" /></td>
<td><img src="image6" alt="Fills" /></td>
</tr>
<tr>
<td>Effects</td>
<td><img src="image7" alt="Effects" /></td>
<td><img src="image8" alt="Effects" /></td>
<td><img src="image9" alt="Effects" /></td>
</tr>
</tbody>
</table>

Each theme has a different effect matrix for a different look. For example, one theme may have a metallic look, and another may look like frosted glass.

### Quick Styles

Although themes change the overall colors, fonts, and effects that are used, Quick Styles, (or Styles), change how the different colors, fonts, and effects are combined and which color, font, and effect is dominant. When you rest the pointer on a Quick Style thumbnail, you can see how the Quick Style affects your table, SmartArt graphic, chart, or shape.

The design description (theme colors, theme fonts, and theme effects) of themes provides galleries of Quick Styles that always match the theme of your document. Themes
and Quick Styles are both created by visual designers so that all of your documents look professionally created. When you choose from the various Quick Style galleries, your content will be well-matched to your overall document theme.

**Customize a theme**

To customize a theme, you start by changing the colors, the fonts, or the line and fill effects that are used. If you want to apply these changes to new presentation slides, you can save them as a theme (.thmx).

**Customize theme colors**

Theme colors contain four text and background colors, six accent colors, and two hyperlink colors. The colors in the Theme Colors button represent the current text and background colors, and the set of colors next to the Theme Colors name after you click the Theme Colors button represent the accent and hyperlink colors for that theme. When you change any of these colors to create your own set of theme colors, the colors in the Theme Colors button and next to the Theme Colors name change accordingly.

1. On the Design tab, in the Themes group, click Theme Colors.
2. Click Create New Theme Colors.
3. Under Theme colors, click the button next to the name of the theme color element that you want to change.
4. Under Theme Colors, click the color that you want to use. Repeat steps 3 and 4 for all of the theme color elements that you want to change.

Under Sample, you can see the effect of the changes that you make.

5. In the Name box, type an appropriate name for the new theme colors, and then click Save.

If you want to return all theme color elements to their original theme colors, click Reset before you click Save.
Customize theme fonts

Theme fonts contain a heading font and a body text font. When you click the Theme Fonts button, you see the name of the heading and body text fonts used for each theme font below the Theme Fonts name. You can change both of these fonts to create your own set of theme fonts.

1. On the Design tab, in the Themes group, click Theme Fonts.
2. Click Create New Theme Fonts.
3. In the Heading font and Body font boxes, select the fonts that you want to use. Under Sample, you can see sample text in the font style that you select.
4. In the Name box, type an appropriate name for the new theme fonts, and then click Save.

Select a set of theme effects

Theme effects are sets of lines and fill effects. When you click the Theme Effects button, you see the lines and fill effects used for each set of theme effects in the graphic displayed with the Theme Effects name. Although you cannot create your own set of theme effects, you can choose the one that you want to use in your own document theme.

1. On the Design tab, in the Themes group, click Theme Effects.
2. Click the effect that you want to use.

Save a theme

You can save any changes that you make to the colors, fonts, or line and fill effects of a theme as a custom theme that you can apply to other documents or presentations.

2. Click Save Current Theme.
3. In the File Name box, type an appropriate name for the theme, and then click Save.

   The custom theme is saved in the Document Themes folder as a .thmx file and is automatically added to the list of custom themes.
Background styles

Background styles are unique to PowerPoint and use the new theme color model that defines two dark colors and two light colors to be used for text and backgrounds. The light colors are always visible over the dark colors and vice versa, such as when dark color text is used over a light background. There are six accent colors that look good over any of the four possible background colors.

Also, inside each theme are three background-fill definitions: subtle, moderate, and intense. By combining the 4 background colors with the 3 theme backgrounds, you get 12 possible background styles.

In the built-in themes, the top row of the Background Styles gallery is always solid fill. To access the Background Styles gallery, on the Design tab, in the Background group, click Background Styles.

If you apply the background styles from the second row of the gallery shown in the illustration above, you get the four variations shown in the following illustration.
Four variations of background styles

Notice how the dark and light text and the background colors are automatically switched based on the background that you choose. Many slide show projectors show dark backgrounds and light text better than they show light backgrounds and dark text. You can use the background styles as a quick way to transform your presentation for better projection.

To apply a background style or theme to only some slides in your presentation, right-click the background style or theme, and then click Apply to Selected Slides on the shortcut menu.

Add a background style to your presentation

1. Click the slide or slides that you want to add a background style to.

   To select multiple slides, click the first slide, and then press and hold CTRL while you click the other slides.

2. On the Design tab, in the Background group, click the arrow next to Background Styles.

3. Right-click the background style that you want, and then do one of the following:
- To apply the background style to the selected slides, click **Apply to Selected Slides**.

- To apply the background style to all of the slides in your presentation, click **Apply to All Slides**.

- To replace the background style for the selected slides and any other slides in the presentation that use the same slide master, click **Apply to Matching Slides**. This option is available only when your presentation contains multiple slide masters.

To change the available background styles, change the theme or theme colors, as the background styles will be updated to reflect the new theme colors and backgrounds.

To add the background styles gallery to the Quick Access Toolbar, right-click a thumbnail, and then click **Add Gallery to Quick Access Toolbar**.

### Customize a background style for your presentation

1. Click the slide or slides that you want to add a background style to.

   To select multiple slides, click the first slide, and then press and hold CTRL while you click the other slides.

2. On the **Design** tab, in the **Background** group, click the arrow next to **Background Styles**.

3. Click **Format Background**, and then choose the options that you want.

To make your presentation handouts easier to read, you can hide nonplaceholder objects (such as shapes, images, charts, or SmartArt graphics) that are on slide master layouts or custom layouts. To do so, click the slide or slides that you want to hide the background graphics for, and then on the **Design** tab, in the **Background** group, select the **Hide Background Objects** check box.

### Use a picture as a slide background

1. Click the slide that you want to add a background picture to.

   To select multiple slides, click a slide, and then press and hold CTRL while you click the other slides.
2. On the **Design** tab, in the **Background** group, click **Background Styles**, and then click **Format Background**.

3. Click **Fill**, and then click **Picture or texture fill**.

4. Do one of the following:
   - To insert a picture from a file, click **File**, and then locate and double-click the picture that you want to insert.
   - To paste a picture that you copied, click **Clipboard**.
   - To use clip art as a background picture, click **Clip Art**, and then in the **Search text** box, type a word or phrase that describes the clip that you want, or type all or part of the file name of the clip.
     
     To include clip art that is available on Microsoft Office Online in your search, select the **Include content from Office Online** check box, click **Go**, and then click the clip to insert it.

5. Do one of the following:
   - To use the picture as a background for the slides that you selected, click **Close**.
   - To use the picture as a background for all of the slides in your presentation, click **Apply to All**.

To adjust a picture's relative lightness (brightness) or the difference between its darkest and lightest areas (contrast), in the **Format Background** dialog box, click the **Picture** pane, and then choose the options that you want.

To have text appear on top of the picture, add a text box. On the **Insert** tab in the **Text** group, click **Text Box**, and then drag to make it the size that you want. Enter your text in text box.

**Add a texture background**

1. Click the slide that you want to add a background texture to.

   To select multiple slides, click a slide, and then press and hold CTRL while you click the other slides.

2. On the **Design** tab, in the **Background** group, click **Background Styles**, and then click **Format Background**.
3. Click **Fill**, and then click **Picture or texture fill**.

4. Click **Texture**, and then click the texture that you want to use as a background.

5. Do one of the following:
   - To use the texture as a background for the slides that you selected, click **Close**.
   - To use the texture as a background for all of the slides in your presentation, click **Apply to All**.

### Delete a background

1. Click the slide that you want to delete the background for.

   To select multiple slides, click a slide, and then press and hold CTRL while you click other slides.

2. On the **Design** tab, in the **Background** group, click **Background Styles**, and then click **Reset Slide Background**.

### Slide Layouts

Slide layouts define containers, positioning, and formatting for all of the content that appears on a slide. Placeholders are the containers in layouts that hold such content as text (including body text, bulleted lists, and titles), tables, charts, SmartArt graphics, movies, sounds, pictures, and clip art.

Although you can add text and object placeholders to a layout or slide master, you cannot add placeholders directly to a slide.

PowerPoint includes nine built-in slide layouts, or you can create custom layouts that meet your specific needs and that you can share with other people who create presentations by using PowerPoint. This graphic shows the slide layouts that are built-in to PowerPoint.
The following diagram shows all of the layout elements that you can include on a PowerPoint slide.

Add a new slide with a built-in layout

1. On the View tab, in the Presentation Views group, click Normal.

2. In the pane that contains the Outline and Slides tabs, click the Slides tab, and then click a location between two slides where you want to add a new slide.


4. On the Home tab, in the Slides group, click Layout, and then select a slide layout that will best accommodate the content that you plan to add to the slide.

5. Add text to the new slide.

Apply a different layout to an existing slide

If you apply a slide layout to one or more slides in your presentation, and then go back and edit that layout by adding a placeholder or custom prompt text, you must reapply the layout to the slides so that the slides adhere to the updated layout.

1. On the View tab, in the Presentation Views group, click Normal.

2. In Normal view, in the pane that contains the Outline and Slide tabs, click the Slides tab.

3. Click the slide that you want to apply a layout to.
4. On the **Home** tab, in the **Slides** group, click **Layout**, and then select the layout that you want.

**Standard layouts**

When you open a blank presentation in PowerPoint, the default layout called **Title Slide** appears, but there are other standard layouts that you can apply and use.

**Custom layouts**

If you do not find a standard layout that suits your needs or the needs of presentation authors within your organization, you can create a custom layout.

You can create reusable custom layouts that specify the number, size, and location of placeholders, background content, theme colors, fonts, and effects, and optional slide and placeholder level properties.

You can also distribute custom layouts as part of a template, so you no longer have to waste valuable time cutting and pasting your layouts onto new slides or deleting content on a slide that you want to use with new and different content.
Types of text and object-based placeholders that you can add to build your custom layout include:

- Content
- Text
- Pictures
- SmartArt graphics
- Charts
- Tables
- Diagrams
- Media
- Clip art
- Movies
- Sound

Create a new custom layout

If you do not find a standard layout that meets your needs, you can create a custom layout that perfectly suits your slide content.

In Slide Master view, locate the 'Blank Layout' in the thumbnail list of layouts below the slide master. You can customize that layout by adding text-specific and object-specific placeholders.

1. On the View tab, in the Presentation Views group, click Slide Master.

2. In the pane that contains the slide masters and layouts, locate and click the Blank Layout in the list of thumbnail layouts below the slide master.

3. To modify the layout, do one or more of the following:

   - To remove unwanted, default placeholders such as headers, footers, or the date and time, click the border of the placeholder, and then press DELETE.
   - To add a placeholder, do the following:
     - On the Slide Master tab, in the Master Layout group, click Insert Placeholder, and then select a placeholder type from the list.
     - Click a location on the layout, and then drag to draw the placeholder.

     To resize a placeholder, drag one of its corner borders.

     - In the thumbnail list of layouts, right-click the Blank Layout and then click Rename Layout.

     - In the Rename Layout dialog box, type a new name that describes the new layout you've just customized, and then click Rename.

4. Click the Microsoft Office Button , and then click Save As.
5. In the **File name** box, type a file name, or do nothing to accept the suggested file name.

6. In the **Save as type** list, click **PowerPoint Template**, and then click **Save**.

The layout that you added and customized now appears in the list of standard, built-in layouts in Normal view, located on the **Home** tab, in the **Slides** group.

### Slide Masters

A slide master is the top slide in a hierarchy of slides that stores information about the theme and slide layouts of a presentation, including the background, color, fonts, effects, placeholder sizes, and positioning.

Every presentation contains at least one slide master. The key benefit to modifying and using slide masters is that you can make universal style changes to every slide in your presentation, including ones added later to the presentation. When you use a slide master, you save time because you don’t have to type the same information on more than one slide. The slide master especially comes in handy when you have extremely long presentations with lots of slides.

Because slide masters affect the look of your entire presentation, when you create and edit a slide master or corresponding layouts, you work in Slide Master view.

![Slide Master View](image)

1. A slide master in Slide Master view
2. Slide layouts associated with the slide master

When you modify one or more of the layouts beneath a slide master, you are essentially modifying the slide master. Each slide layout is set up differently, yet all layouts that are associated with a given slide master contain the same theme (color scheme, fonts, and effects).
This image shows a single slide master with the Flow theme applied, and two (different) supporting layouts. Notice how each of the two layouts shown portray a different version of the Flow theme — using the same color scheme, but in a different arrangement. Also, each layout provides text boxes and footers in different locations on the slide, and different font sizes in the various text boxes.

When you want your presentation to contain two or more different styles or themes (such as backgrounds, color schemes, fonts, and effects), you need to insert a slide master for each different theme. In the image that follows, there are two slide masters as you would see them in Slide Master view. Each slide master has a different theme applied to it.

When you go to Slide Master view, you'll see that there are several default layouts associated with any given slide master. Most likely, you will not use all of the layouts provided. You choose from the available layouts, the ones that work best to display your information.

You can create a presentation that contains one or more slide masters, and then save it as a PowerPoint Template (.potx or .pot) file and then use it to create other presentations. This file includes everything a slide master contains, and more.
It is a good idea to create a slide master before you start to build individual slides, rather than after. When you create
the slide master first, all of the slides that you add to your presentation are based on that slide master and the
associated layouts. When you start making changes, make them on the slide master.

Also, if you create a slide master after you build individual slides, some of the items on the slides may
not conform to the slide master design. You can override some of the slide master customizations on
individual slides by using the background and text formatting features, but others (such as footers and
logos) can be modified only in Slide Master view.

**Use multiple slide masters in your presentation**

When you want your presentation to contain two or more
different styles or themes (such as backgrounds, colors, fonts,
and effects), you need to insert a slide master for each different
theme.

For example, in this image, there are two slide masters as you
would see them in Slide Master view. Each slide master has a
different theme applied to it. Each slide master owns the layouts
beneath it. Any modifications or customizations made to those
layouts belong to the associated slide master. All presentations
have a slide master, whether you modify it directly or not.

**Best practice for creating and working with slide masters**

It is a good idea to create a slide master before you start to build individual slides, rather than after.
When you create the slide master first, all of the slides that you add to your presentation are based on
that slide master and the associated layouts. When you start making changes, make them on the slide master.

Also, if you create a slide master after you build individual slides, some of the items on the slides may not conform to the slide master design. You can override some of the slide master customizations on individual slides by using the background and text formatting features, but others (such as footers and logos) can be modified only in Slide Master view.

Create and customize one or more slide masters

For each slide master that you want to create, do the following:

1. Open a blank presentation, and then, on the View tab, in the Presentation Views group, click Slide Master.

2. When you open Slide Master view, a blank slide-master with the default, associated layouts appears. If you want to add another slide master, do the following:
   - Click a location in the slide thumbnail pane where you want the new slide master to appear.
   - On the Slide Master tab, in the Edit Master group, click Insert Slide Master.

   In the slide thumbnail pane, the slide master is the larger slide image, and the associated layouts are positioned beneath the slide master.

3. To create one or more custom layouts or to modify existing layouts, see Create a new custom layout.

4. To add or modify placeholders in your layouts, see Add one or more content placeholders to a layout or Change a placeholder.

5. To remove any of the built-in slide layouts that accompany the default slide master, in the slide thumbnail pane, right-click each slide layout that you want to delete, and then click Delete Layout on the shortcut menu.

6. To apply a design or theme-based colors, fonts, effects and backgrounds, see Apply a theme to your presentation.
7. To set the page orientation for all of the slides in your presentation, on the **Slide Master** tab, in the **Page Setup** group, click **Slide Orientation**, and then click either **Portrait** or **Landscape**.

8. To add text that will appear as a footer at the bottom of all of the pages in your presentation, do the following:
   - On the **Insert** tab, in the **Text** group, click **Header & Footer**.
   - In the **Header and Footer** dialog box, on the **Slide** tab, select the **Footer** check box, and then type the text that you want to appear in the center-bottom of your slides.
   - Click **Apply to All**.

9. Click the **Microsoft Office Button**, and then click **Save As**.

10. In the **File name** box, type a file name, or do nothing to accept the suggested file name.

11. In the **Save as type** list, click **PowerPoint Template**, and then click **Save**.

12. On the **Slide Master** tab, in the **Close** group, click **Close Master View**.