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PowerPoint 2007: Animations
Add transitions between slides
Slide transitions are the animation-like effects that occur in Slide Show view when you move from one
slide to the next during an on-screen presentation. You can control the speed of each slide transition
effect, and you can also add sound.

Choose from a gallery of slide transitions
PowerPoint 2007 includes many different types of slide transitions, including (but not limited to) the
following:

No transition

Checkerboard Across

Blinds Horizontal

Checkerboard Down

Blinds Vertical

Comb Horizontal

Box In

Comb Vertical

Box Out
To see more transition effects, in the Quick Styles list, click the More button

, as shown in the

diagram above.

Add the same slide transition to all of the slides in your presentation
1. On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click
the Slides tab.
2. Select the slide thumbnails of the slides that you want to apply slide transitions to.
3. On the Animations tab, in the Transition To This Slide group, click a slide transition effect.
To see more transition effects, in the Quick Styles list, click the More button
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4. To set the slide transition speed between the current slide and the next slide, in the Transition
To This Slide group, click the arrow next to Transition Speed, and then select the speed that
you want.
5. In the Transition To This Slide group, click Apply to All.

Add different slide transitions to the slides in your presentation
1. On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click
the Slides tab, and then click a slide thumbnail.
2. On the Animations tab, in the Transition To This Slide group, click the slide transition effect
that you want for that slide.
To see more transition effects in the Quick Styles list, click the More button

.

3. To set the slide transition speed between the current slide and the next slide, in the Transition
To This Slide group, click the arrow next to Transition Speed, and then select the speed that
you want.
4. To add a different slide transition to another slide in your presentation, repeat steps 2 through
4.

Add sound to slide transitions
1. On the left side of the slide window, in the pane that contains the Outline and Slides tabs, click
the Slides tab, and then select the slide thumbnails that you want to add a sound to.
2. On the Animations tab, in the Transition To This Slide group, click the arrow next to Transition
Sound, and then do one of the following:


To add a sound from the list, select the sound that you want.



To add a sound not found on the list, select Other Sound, locate the sound file that you
want to add, and then click OK.

3. To add sound to a different slide transition, repeat steps 2 and 3.

Change all of the slide transitions in your presentation
1. In the pane that contains the Outline and Slides tabs, click the Slides tab.
2. On the Home tab, click a slide thumbnail.
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3. On the Animations tab, in the Transition To This Slide group, click a different slide transition
effect.
To see more transition effects on the Quick Styles list, click the More button

.

4. To re-set the slide transition speed, in the Transition To This Slide group, click the arrow next to
Transition Speed, and then select the speed that you want.
5. In the Transition To This Slide group, click Apply to All.

Change some of the slide transitions in your presentation
1. In the pane that contains the Outline and Slides tabs, click the Slides tab.
2. On the Home tab, click the thumbnail of the slide that you want to modify the slide transition
for.
3. On the Animations tab, in the Transition To This Slide group, click a different slide transition
effect for that slide.
To see more transition effects on the Quick Styles list, click the More button

.

4. To re-set the slide transition speed, in the Transition To This Slide group, click the arrow next to
Transition Speed, and then select the speed that you want.
5. To change another slide transition, repeat steps 2 through 4.

Remove all of the slide transitions from your presentation
1. In the pane that contains the Outline and Slides tabs, click the Slides tab.
2. On the Home tab, click a slide thumbnail.
3. On the Animations tab, in the Transition To This Slide group, click No Transition.
4. In the Transition To This Slide group, click Apply to All.

Remove some of the slide transitions from your presentation
1. In the pane that contains the Outline and Slides tabs, click the Slides tab.
2. On the Home tab, click the thumbnail of the slide that you want to remove the slide transition
from.
3. On the Animations tab, in the Transition To This Slide group, click No Transition.
4. To remove a slide transition from another slide in your presentation, repeat steps 2 through 4.
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Animating text and objects
Animate the text or objects in your presentation to give them sound effects or visual effects, including
movement. You can use animation to focus on important points, to control the flow of information, and
to increase viewer interest in your presentation.
You can use the built-in animation effects in PowerPoint 2007, or you can create your own custom
effects. You can apply animation effects to individual slides, to the slide master, or to custom slide
layouts.

Apply a built-in animation effect to text or an object
To apply a built-in animation effect in PowerPoint 2007,
do the following:
1. Select the text or object that you want to animate.
2. On the Animations tab, in the Animations group,
select the animation effect that you want from the
Animate list.

Create and apply a custom animation effect to text or objects
To gain more control over how and when effects are applied, you can create and apply a custom
animation. For example, you can make text grow or shrink, spin or shimmer, and you can set an
animation so that you hear the sound of applause when a picture is revealed. You can apply more than
one animation, so you can make a line of text fly in with or without sound, and then make the text fly
out. You can use emphasis, entrance, or exit options in addition to preset or custom motion paths.
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You create custom animations in the Custom Animation task pane. The Custom Animation task pane
shows important information about an animation effect, including the type of effect, the order of
multiple effects in relation to each other, and a portion of the text of the effect.
Icons indicate the timing of the effect
Select an item in the list
Numbers indicate the order
Icons represent the type of effect

•

Icons indicate the timing of the animation effect in relation to the other events on the slide.
Choices include the following:


Start On Click (mouse icon, shown here): The animation effect begins when you click the
slide.



Start With Previous (no icon): The animation effect begins at the same time as the previous
effect in the list starts playing (that is, one click executes two or more animation effects).



Start After Previous (clock icon): The animation effect begins immediately after the
previous effect in the list finishes playing (that is, no additional click is required to make the
next animation effect start).

•

Select an item in the list to see the menu icon (down arrow), and then click the icon to reveal the
menu.

•

Numbers indicate the order in which animation effects play. Numbers also correspond to the labels
associated with animated items in Normal view with the Custom Animation task pane displayed.

•

Icons represent the type of animation effect. In this example, it is an Emphasis effect.

Animated items are noted on the slide by a non-printing numbered tag. This tag corresponds to the
effects in the Custom Animation list, and the tag is displayed to the side of the text or object. The tag
appears only in Normal view with the Custom Animation task pane displayed.
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To apply a custom animation effect in PowerPoint 2007, do the following:
1. Select the text or object that you want to animate.
2. On the Animations tab, in the Animations group, click Custom Animation.
3. In the Custom Animation task pane, click Add Effect, and then do one or more of the following:


To make the text or object enter with an effect, point to Entrance, and then click an
effect.



To add an effect, such as a spin effect, to text or an object that is already visible on the
slide, point to Emphasis, and then click an effect.



To add an effect that makes text or an object leave the slide at some point, point to Exit,
and then click an effect.



To add an effect that makes text or an object move in a specified pattern, point to Motion
Paths, and then click a path.

4. To specify how the effect is applied to your text or object, right-click the custom animation
effect in the Custom Animation list, and then click Effect Options on the shortcut menu.
5. Do one of the following:


To specify settings for text, on the Effect, Timing, and Text Animation tabs, click the
options that you want to use to animate the text.



To specify settings for an object, on the Effect and Timing tabs, click the options that you
want to use to animate the object.

Effects appear in the Custom Animation list in the order that you add them.

Add a sound to an animation
You must have previously added an animation effect to the text or object before adding a sound to the
animation.
1. Click the slide that contains the animation effect to which you want to add a sound.
2. On the Animations tab, in the Animations group, click Custom Animation.
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3. In the Custom Animation task pane, click the arrow to the right of the animation effect in the
Custom Animation list, and then click Effect Options.
4. On the Effect tab, under Enhancements, click the arrow in the Sound list, and then do one of
the following:


To add a sound from the list, click a sound.



To add a sound from a file, click Other Sound, and then locate the sound file that you
want to use.

Test your animation effect
After you add one or more animation effects, to validate that they
work, do the following:


At the bottom of the Custom Animation task pane, click
Play.

Change or remove an animation effect
Change the timing for an animation effect
A variety of timing options help to ensure that your animation flows smoothly and looks professional.
You can set options for start times (including delays), speed, duration, looping (repeating), and
automatic rewind.
Set options for start times
1. Click the text or object that contains the animation for which you want to specify start options.
2. On the Animations tab, in the Animations group, click Custom Animation.
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3. In the Custom Animation list, right-click the animation effect, and then do one of the following:


To start the animation effect when you click the slide, select Start On Click.



To start the animation effect at the same time as the previous effect in the list (that is,
one click executes two animation effects), select Start With Previous.



To start the animation effect immediately after the previous effect in the list finishes
playing (that is, you do not have to click again to make the next animation effect start),
select Start After Previous.
If this is the first animation effect on the slide, it will be marked as "0" and will start as
soon as the slide appears in the presentation



To replay or repeat the custom animations that you apply to a given object, select Timing,
and then on the Timing tab, select an option in the Repeat list.

Set a delay or other timing option
1. Click the text or object that contains the animation effect that you want to set a delay or other
timing option for.
2. On the Animations tab, in the Animations group, click Custom Animation.
3. In the Custom Animation list, right-click the animation effect, select Timing, click the Timing
tab, and then do one or more of the following:


To create a delay between the end of one animation effect and the start of a new
animation effect, enter a number in the Delay box.



To set the speed with which the new animation effect plays, select an option in the Speed
list.



To repeat an animation effect, select an option in the Repeat list.



To automatically return an animation effect to its original look and location after it plays,
select the Rewind when done playing check box. For example, after the fly out exit effect
plays, the item reappears on the slide in its original location.
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Change or remove sound applied to an animation effect
1. On the Animation tab, in the Animations group, click Custom Animation.
2. Click the text or object that contains the sound that you want to change or delete.
3. In the Custom Animation list, right-click the associated animation effect, and then click Effect
Options.
4. On the Effect tab, under Enhancements, click the arrow next to Sound, and then do one of the
following:


To change the sound, click a new sound effect.



To remove a sound effect, click [No Sound].

Remove one or more animation effects from your presentation
1. On the Animation tab, in the Animations group, click Custom Animation.
2. In the slide window, click the text or object with one or more animation effects applied to it
that you want to remove.
3. In the Custom Animation list, click an animation effect, and then click Remove. To select more
than one animation effect applied to a single instance of text or an object, press and hold CTRL
while you click each animation effect that you want to remove.
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