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PowerPoint allows you to add a variety of graphical objects. Graphics and SmartArt are located under
the Insert tab in the Illustrations group.

Inserting Objects
Picture from File
1. Click where you want to insert the picture.
2. On the Insert tab, in the Illustrations group, click Picture.
3. Locate the picture that you want to insert, and then double-click it.
To add multiple pictures, press and hold CTRL while you click the pictures that you want to insert,
and then click Insert.
Pictures that you insert from a file are embedded in your worksheet or presentation. You can reduce the size of
a file by linking to a picture instead. In the Insert Picture dialog box, click the picture that you want to insert,
click the arrow next to Insert, and then click Link to File.

Clip Art
1. On the Insert tab, in the Illustrations group, click Clip Art.
2. In the Clip Art task pane, in the Search for text box, type a word or phrase
that describes the clip art that you want, or type all or some of the file name
of the clip art.
3. To narrow your search, do one or both of the following:


To limit the search results to a specific collection of clip art, in the Search in
list, select the check box next to each collection that you want to search.
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To limit the search results to clip art, in the Results should be list, select the Clip Art check box.
You can also select the check boxes next to Photographs, Movies, and Sounds to search those
media types.

4. Click Go.
5. In the list of results, click the clip art to insert it.

Shapes
1. On the Insert tab, in the Illustrations group, click Shapes.
2. Click the shape that you want, click anywhere in the document, and then drag to place the shape.
To create a perfect square or circle (or constrain the dimensions of other shapes), press and hold
SHIFT while you drag.

SmartArt
1. On the Insert tab, in the Illustrations group, click SmartArt.
2. In the Choose a SmartArt Graphic dialog box, click the type and layout that you want.
3. Enter your text by doing one of the following:
 Click [Text] in the Text pane, and then type your text.
 Copy text from another location or program, click [Text] in the Text pane, and

then paste your text.


If the Text pane is not visible, click the control.



To add text in an arbitrary position close to or on top of your SmartArt graphic, on the

Insert tab, in the Text group, click Text Box to insert a text box. If you want only the text in your
text box to appear, right-click your text box, click Format Shape or Format Text Box, and then
set the text box to have no background color and no border.



Click in a box in the SmartArt graphic, and then type your text. For best results, use this

option after you add all of the boxes that you want.

WordArt
1. On the Insert tab, in the Text group, click WordArt, and then click the WordArt style that you want.
2. Enter your text.


You can customize the shape surrounding the WordArt as well as the text in the WordArt.
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If you have a chart in your document, you can replace the chart title with WordArt to give the title additional
emphasis.

Formatting Objects
Move a picture, shape, text box, or WordArt
Do the following for all programs listed in the Applies To at the top of the article.
1. Click the picture, shape, text box, or WordArt that you want to move.
2. Do one of the following:


Drag the object to its new location.



To constrain an object so that it moves only horizontally or vertically, press and hold SHIFT while
you drag the object.



To move in small increments, or nudge, press and hold CTRL while you press an arrow key.
The incremental, or nudge, distance is a 1 pixel increment. What 1 screen pixel represents relative to the
document area depends on the zoom percentage. When your document is zoomed in to 400%, 1 screen pixel is
a relatively small nudge distance on the document. When your document is zoomed out to 25%, 1 screen pixel
is a relatively large nudge distance on the document.
If an object does not move to exactly where you want it on a slide, you can clear the Snap to grid option. This
option, which is on automatically in PowerPoint, aligns objects to the nearest intersection of the grid while you
move them. To temporarily turn this option off, press and hold ALT while you drag the object.

Add text to a shape
Click the shape that you want to add text to, and then type your text.

Resize a shape
To resize the shape, click it, and then drag its sizing handles.
The text that you add becomes part of the shape — if you rotate or flip the shape, the text rotates
or flips also.

Align shapes
1. Select the pictures, shapes, text boxes, or WordArt that you want to align.
If Align options are unavailable, you may need to select an additional object.
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To select multiple objects, click the first object, and then press and hold CTRL while you click the
other objects.
2. Do one of the following:


To align a picture, under Picture Tools, click the Format tab.



To align a shape, text box, or WordArt, under Drawing Tools, click the Format tab.

3. In the Arrange group, click Align, and then do one of the following:


To align the edges of the objects to the left, click Align Left.



To align the objects vertically through their centers, click Align Center.



To align the edges of the objects to the right, click Align Right.



To align the top edges of the objects, click Align Top.



To align the objects horizontally through their middles, click Align Middle.



To align the bottom edges of the objects, click Align Bottom.



To align one object to the slide, click Align to Slide.



When you align objects relative to each other by their edges, one of the objects remains stationary. For
example, Align Left aligns the left edges of all selected objects with the left edge of the leftmost object —
that is, the leftmost object remains stationary, and the other objects are aligned relative to it. If you align an
object to a SmartArt graphic, the object is aligned to the leftmost edge of the SmartArt graphic, not to the
leftmost shape in the SmartArt graphic.
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Align Middle aligns objects horizontally through the middles of the objects and Align Center aligns objects
vertically through the centers of the objects. When you align objects relative to each other by their middles or
centers, the objects are aligned along a horizontal or vertical line that represents the average of their original
positions. No object necessarily remains stationary, and all of the objects might move.



Depending on the alignment option that you click, objects will move straight up, down, left, or right, and might
cover an object already located there. If you align your objects and find that they are stacked on top of each
other, you can undo the alignment by pressing CTRL-Z or clicking the Undo icon, and then move the objects
to new positions before you align them again.

Arrange shapes
1. Select at least three objects that you want to arrange equal distances from each other. To select
multiple objects, click the first object, and then press and hold CTRL while you click the other
objects.
To select objects that are hidden, stacked, or behind text, do the following:


On the Home tab, in the Editing group, click Select, click Select Objects, and then draw a box
over the objects.

2. Do one of the following:


To arrange pictures equally, under Picture Tools, click the Format tab.



To arrange a group with shapes, text boxes, or WordArt equally, under Drawing Tools, click the
Format tab.

3. In the Arrange group, click Align, and then do one of the following:


To center the objects horizontally, click Distribute Horizontally.



To center the objects vertically, click Distribute Vertically.

Change a shape
1. Click the shape that you want to change.
To select multiple shapes, press and hold CTRL while you click the shapes.
2. Under Drawing Tools, on the Format tab, in the Insert Shapes group, click Edit Shape

.

If you do not see the Drawing Tools or Format tabs, make sure that you selected a shape.
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3. Point to Change Shape, and then click the shape that you want.

Add or change a shape fill
1. Click the shape that you want to add a fill to.
To add the same fill to multiple shapes, click the first shape, and then press and hold CTRL while you
click the other shapes.
2. Under Drawing Tools, on the Format tab, in the Shape Styles group,
click the arrow next to Shape Fill, and then do one of the following:


To add or change a fill color, click the color that you want, or to choose no color, click No Fill.
To change to a color that is not in the theme colors, click More Fill Colors, and then either click
the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom
colors and colors on the Standard tab do not update if you later change the document theme.

You can also adjust the transparency of the shape by clicking More Fill Colors. At the bottom of the Colors
dialog box, move the Transparency slider, or enter a number in the box next to the slider. You can vary the
percentage of transparency from 0% (fully opaque, the default setting) to 100% (fully transparent).



To add or change a fill picture, click Picture, locate the folder that contains the picture that you
want to use, click the picture file, and then click Insert.



To add or change a fill gradient, point to Gradient, and then click the gradient variation that you
want.
To customize the gradient, click More Gradients, and then choose the options that you want.



To add or change a fill texture, point to Texture, and then click the texture that you want. To
customize the texture, click More Textures, and then choose the options that you want.

Change a text box or shape border
1. Click the text box or shape border that you want to change.
If you want to change multiple text boxes or shapes, click the first text box or shape, and then press
and hold SHIFT while you click the other text boxes or shapes.
2. Under Drawing Tools, on the Format tab, in the Shape Styles group,
click Shape Outline.
If you do not see either the Drawing Tools or Format tabs, make sure that you selected a text box
or shape.
3. Do one or more of the following:
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To change the color of the text box or shape border, click the color that you want.
To change to a color that isn't in the theme colors, click More Outline Colors, and then either
click the color that you want on the Standard tab, or mix your own color on the Custom tab.
Custom colors and colors on the Standard tab are not updated if you later change the document
theme.



To change the width or weight of the border, point to Weight, and then click the line weight that
you want.
To create a custom line weight, click More Lines, and then choose the options that you want.



To change the style of the border, point to Dashes, and then click the border style that you want.
To create a custom style, click More Lines, and then choose the options that you want.

More on SmartArt
Add a shape from within the SmartArt graphic
1. Click the SmartArt graphic that you want to add a shape to.
2. Click the existing shape that is located closest to where you want to add the new shape.
3. Under SmartArt Tools, click the Design tab.

If you don't see the SmartArt Tools or Design tabs, make sure that you've selected a SmartArt
graphic.
4. In the Create Graphic group, click the arrow under Add Shape, and then do one of the following to
select a location for the new shape:


To insert a shape at the same level as the selected
shape but following it, click Add Shape After.



To insert a shape at the same level as the selected
shape but before it, click Add Shape Before.



To insert a shape one level above the selected shape,
click Add Shape Above.
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The new shape takes the position of the selected shape, and the selected shape and all of the
shapes below it are demoted one level each.


To insert a shape one level below the selected shape, click Add Shape Below.
The new shape is added at the end of other shapes at the same level.

Add a shape from within the Text pane
Add a shape before an existing shape
1. In the Text pane, place your cursor at the beginning of the text where you want to add a shape.
2. Type your text, and then press ENTER.
Add a shape after an existing shape
1. In the Text pane, place your cursor at the end of the text where you want to add a shape.
2. Press ENTER, and then type your text.

Change the layout for a SmartArt graphic
1. Click the SmartArt graphic whose layout you want to change.
2. Under SmartArt Tools, on the Design tab, in the Layouts group, click the layout that you want.
To see all of the available layouts within one type, in the Layouts group, click the More button
layout thumbnail. To see all types and layouts, click More Layouts.

next to the

If you don't see the SmartArt Tools or Design tabs, make sure that you've selected a SmartArt graphic.

Change the type for a SmartArt graphic
1. Click the SmartArt graphic whose type you want to change.
2. Under SmartArt Tools, on the Design tab, in the Layouts group, click the More button
click More Layouts.

, and then

If you don't see the SmartArt Tools or Design tabs, make sure that you've selected a SmartArt
graphic.
3. Click the type and layout that you want.
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Change the color of an entire SmartArt graphic
1. Click the SmartArt graphic.
2. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click Change
Colors, and then click the thumbnail that you want.
If you don't see the SmartArt Tools or Design tabs, make sure that you've selected a SmartArt
graphic.
To see how a color will be applied to your SmartArt graphic before you select a thumbnail, place your pointer
over the thumbnail that you want, and then look at your SmartArt graphic.

More on WordArt
Convert existing text to WordArt in Office PowerPoint 2007
1. Select the text that you want to convert to WordArt.
2. On the Insert tab, in the Text group, click WordArt, and then click the WordArt that
you want.

Add or a fill for WordArt
1. Select the text in the WordArt or on the PowerPoint slide that you want to add a fill to.
To add the same fill to text in multiple places, select the first piece of text, and then press and hold
CTRL while you select the other pieces of text.
2. Under Drawing Tools, on the Format tab, in the WordArt Styles group,
click the arrow next to Text Fill, and then do one of the following:
If you do not see the Drawing Tools or Format tabs, make sure that you selected the text in the
WordArt or on the PowerPoint slide.


To add or change a fill color, click the color that you want. To choose no color, click No Fill.
If you click No Fill, your text will not be visible unless you previously added an outline to the text.
To change to a color that is not in the theme colors, click More Fill Colors, and then either click
the color that you want on the Standard tab, or mix your own color on the Custom tab. Custom
colors and colors on the Standard tab are not updated if you later change the document theme.



To add or change a fill picture, click Picture, locate the folder that contains the picture that you
want to use, click the picture file, and then click Insert.
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If you select noncontinuous pieces of text and apply a picture fill, each individual selection is
filled with the whole picture. The picture does not span the text selections.


To add or change a fill gradient, point to Gradient, and then click the gradient variation that you
want.
To customize the gradient, click More Gradients, and then choose the options that you want.



To add or change a fill texture, point to Texture, and then click the texture that you want.
To customize the texture, click More Textures, and then choose the options that you want.

Add or change an outline for WordArt
1. Select the text in the WordArt or on the PowerPoint slide that you want to add an outline to.
To add the same outline to text in multiple places, select the first piece of text, and then press and
hold CTRL while you select the other pieces of text.
2. Under Drawing Tools, on the Format tab, in the WordArt Styles group, click
the arrow next to Text Outline, and then do one of the following:
If you do not see the Drawing Tools or Format tabs, make sure that you selected the text in the
WordArt or on the PowerPoint slide.


To add or change an outline color, click the color that you want. To choose no color, click No
Outline.
To change to a color that is not in the theme colors, click More Outline Colors, and then either
click the color that you want on the Standard tab, or mix your own color on the Custom tab.
Custom colors and colors on the Standard tab are not updated if you later change the document
theme.



To add or change the thickness of the outline, point to Weight, and then click the thickness that
you want.
To customize the thickness, click More Lines, and then choose the options that you want.



To add or change the outline to dots or dashes, point to Dashes, and then click the style that you
want.
To customize the style, click More Lines, and then choose the options that you want.

Add or change and effect for WordArt
1. Select the text in the WordArt or on the PowerPoint slide that you want to add an effect to.
To add the same effect to text in multiple places, select the first piece of text, and then press and
hold CTRL while you select the other pieces of text.
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2. Under Drawing Tools, on the Format tab, in the WordArt Styles group,
click Text Effects, and then do one of the following:
If you do not see the Drawing Tools or Format tabs, make sure that you selected the text in the
WordArt or on the PowerPoint slide.


To add or change a shadow, point to Shadow, and then click the shadow that you want.
To customize the shadow, click Shadows Options, and then choose the options that you want.



To add or change a reflection, point to Reflection, and then click the reflection variation that you
want.



To add or change a glow, point to Glow, and then click the glow variation that you want.
To customize the glow colors, click More Glow Colors, and then click the color that you want. To
change to a color that is not in the theme colors, click More Colors, and then either click the
color that you want on the Standard tab, or mix your own color on the Custom tab. Custom
colors and colors on the Standard tab are not updated if you later change the document theme.



To give your text the appearance of depth by adding or changing an edge, point to Bevel, and
then click the bevel that you want.
To customize the bevel, click 3-D Options, and then choose the options that you want.



To add or change a 3-D rotation, point to 3-D Rotation, and then click the 3-D rotation that you
want.
To customize the 3-D rotation, click 3-D Rotation Options, and then choose the options that you
want.



To add or change the warp or path of the text, point to Transform, and then click the warp or
path that you want.
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